Idiomas

Básicos del Mac: La app Vista Previa permite ver y editar archivos PDF e imágenes

Con Vista Previa resulta sencillo ver archivos PDF y abrir archivos de imágenes en los formatos más comunes, como JPEG, TIFF y PNG.

Descubre las capacidades de edición esenciales de Vista Previa, como cambiar el tamaño, girar, recortar y anotar PDF e imágenes en OS X

¿Qué deseas aprender?
Cómo ver y trabajar con archivos PDF
Cómo utilizar Vista Previa a pantalla completa
Cómo utilizar la Lupa en Vista Previa
Cómo crear una firma
Cómo firmar un PDF
Cómo ver y trabajar con imágenes
Cómo escanear
Cómo personalizar la barra de herramientas de Vista Previa

Cómo ver y trabajar con archivos PDF

Para ver un archivo PDF, haz doble clic en él para abrirlo en Vista Previa, o bien arrastra el icono del archivo PDF hasta el icono de Vista Previa del Dock. Vista Previa no solo te permite ver archivos PDF: también puedes acercar o alejar la imagen, marcar páginas, añadir notas o resaltados, copiar texto, rellenar formularios, etc.

OS X Mavericks

Ver a mayor tamaño el contenido del PDF Haz clic en el botón botón Acercar imagen en la parte superior izquierda de la ventana.
Ver a menor tamaño el contenido del PDF Haz clic en el botón botón Alejar imagen en la parte superior izquierda de la ventana.
Ver solo el contenido Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Solo contenido".
Ver el contenido y las miniaturas Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Miniaturas".
Ver la hoja de contactos Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Hoja de contactos".
Ver la tabla de contenido del PDF en la barra lateral Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Tabla de contenido".
Ver una lista de temas dentro de un capítulo en la barra lateral Haz clic en el triángulo desplegable gris Triángulo desplegable junto al nombre del capítulo.
Ir directamente a un determinado capítulo o página que figura en la barra lateral Haz clic en el nombre del capítulo o la página en la barra lateral.
Navegar por las páginas de una en una Mantén pulsada la tecla Opción y, a continuación, pulsa la flecha abajo en tu teclado para ir a la página siguiente o bien la Flecha arriba para volver a la página anterior.
Ir a una página específica Selecciona Ir a la página en el menú Ir, escribe un número de página y, a continuación, haz clic en Aceptar.
Marcar una página en un PDF Selecciona Añadir marcador en el menú Herramientas.
Abrir una página marcada Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana, selecciona "Marcadores" y después selecciona la página marcada en la barra lateral.
Rellenar información en un formulario PDF (si el formulario lo permite) Selecciona Herramientas > Selección de texto y, a continuación, haz clic en un campo e introduce la información. Es posible que algunos formularios PDF se puedan imprimir pero no editar en Vista Previa.
Copiar textos desde un documento PDF al portapapeles Selecciona Herramientas > Selección de texto, haz clic y arrastra el cursor por el texto para seleccionarlo y, a continuación, pulsa Comando-C (o selecciona Edición > Copiar); a continuación, podrás pegar el texto donde quieras, como por ejemplo en un documento de TextEdit o Pages.
Cambiar el color de resaltado del texto, añadir subrayado o tachado en un PDF Selecciona el texto que desees modificar en el documento. Haz clic en el botón Marcación botones de Anotación y, a continuación, selecciona un color, el subrayado o el tachado del menú emergente. También puedes elegir esta opción cuando no haya texto seleccionado para pasar al modo de resaltado. En el modo de resaltado puedes aplicar de forma continua un color de resaltado al texto a lo largo de un documento hasta que deselecciones la herramienta de resaltado.
Añadir notas, flechas u otras anotaciones Haz clic en el botón Edición () en la barra de herramientas para mostrar opciones adicionales, como Selección de texto, Selección rectangular, Rectángulo, Óvalo, Línea, Herramientas de texto, Nota y Firma. Los botones adicionales aparecen a la derecha del botón Firma, junto con opciones pertinentes para la herramienta seleccionada: .
Averiguar dónde está almacenado un archivo Después de guardar un archivo, haz clic derecho o Comando-clic en el nombre del documento en la barra del título. Aparecerá un menú emergente indicando la ruta en la que está ubicado el archivo.

OS X Mountain Lion

Ver a mayor tamaño el contenido del PDF Haz clic en el botón botón Acercar imagen en la parte superior izquierda de la ventana.
Ver a menor tamaño el contenido del PDF Haz clic en el botón botón Alejar imagen en la parte superior izquierda de la ventana.
Ver solo el contenido Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Solo contenido".
Ver el contenido y las miniaturas Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Miniaturas".
Ver la hoja de contactos Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Hoja de contactos".
Ver la tabla de contenido del PDF en la barra lateral Haz clic en el botón de menú Visualización () en la parte superior izquierda de la ventana y, a continuación, selecciona "Tabla de contenido".
Ver una lista de temas dentro de un capítulo en la barra lateral Haz clic en el triángulo desplegable gris Triángulo desplegable junto al nombre del capítulo.
Ir directamente a un determinado capítulo o página que figura en la barra lateral Haz clic en el nombre del capítulo o la página en la barra lateral.
Navegar por las páginas de una en una Mantén pulsada la tecla Opción y, a continuación, utiliza la Flecha abajo para ir a la página siguiente o la Flecha arriba para ir a la página anterior.
Ir a una página específica Selecciona Ir a la página en el menú Ir, escribe un número de página y, a continuación, haz clic en Aceptar.
Marcar una página en un PDF Selecciona Añadir marcador en el menú Marcadores, escribe un nombre para el marcador y, a continuación, haz clic en Añadir.
Abrir una página marcada Selecciona la página en el menú Marcadores.
Rellenar información en un formulario PDF (si el formulario lo permite) Selecciona Herramientas > Selección de texto y, a continuación, haz clic en un campo e introduce la información; puede que algunos formularios PDF se puedan imprimir pero no editar en Vista Previa.
Copiar textos desde un documento PDF al portapapeles Selecciona Herramientas > Selección de texto, haz clic y arrastra el cursor por el texto para seleccionarlo y, a continuación, pulsa Comando-C (o selecciona Edición > Copiar); a continuación, podrás pegar el texto donde quieras, como por ejemplo en un documento de TextEdit o Pages.
Cambiar el color de resaltado del texto, añadir subrayado o tachado en un PDF Selecciona el texto que desees modificar en el documento. Haz clic en el botón Marcación botones de Anotación y, a continuación, selecciona un color, el subrayado o el tachado en el menú emergente. También puedes elegir esta opción cuando no haya texto seleccionado para pasar al modo de resaltado. En el modo de resaltado puedes aplicar de forma continua un color de resaltado al texto a lo largo de un documento hasta que deselecciones la herramienta de resaltado.
Añadir notas, flechas u otras anotaciones Haz clic en el botón Edición () de la barra de herramientas. Aparecerán varios botones debajo de la barra de herramientas en la ventana Vista Previa, incluidos Rectángulo, Óvalo, Línea, Flecha, Texto, Bocadillo de habla, Bocadillo de pensamiento, Nota, menú Firma, menú Colores, menú Atributos de línea y Mostrar tipos de letra:
Averiguar dónde está almacenado un archivo Mantén pulsada la tecla Comando y haz clic en el nombre del documento en la barra de título. Aparecerá un menú emergente indicando la ruta en la que está ubicado el archivo. El archivo debe haberse guardado al menos una vez para que esta acción funcione.

 OS X Lion v

Ver a mayor tamaño el contenido del PDF Haz clic en el botón botón Acercar imagen en la parte superior izquierda de la ventana.
Ver a menor tamaño el contenido del PDF Haz clic en el botón botón Alejar imagen en la parte superior izquierda de la ventana.
Ver solo el contenido Haz clic en el botón botón Barra lateral (Solo contenido) en la parte superior de la ventana.
Ver el contenido como miniatura Haz clic en el botón botón Barra lateral (Miniaturas) en la parte superior de la ventana.
Ver la hoja de contactos Haz clic en el botón botón Tabla de contenido (Hoja de contactos) en la parte superior de la ventana.
Ver la tabla de contenido del PDF en la barra lateral Haz clic en el botón botón Tabla de contenido (Tabla de contenido) en la parte superior de la ventana. Los PDF que no incluyan una tabla de contenido mostrarán el nombre de archivo en la barra lateral.
Ver una lista de temas dentro de un capítulo en la barra lateral Haz clic en el triángulo desplegable gris Triángulo desplegable junto al nombre del capítulo.
Ir directamente a un capítulo o página específico mostrado en la barra lateral Haz clic en el nombre del capítulo o la página en la barra lateral.
Navegar por las páginas de una en una Mantén pulsada la tecla Opción y, a continuación, utiliza la Flecha abajo para ir a la página siguiente o la Flecha arriba para ir a la página anterior.
Ir a una página específica Selecciona Ir a la página en el menú Ir, escribe un número de página y, a continuación, haz clic en Aceptar.
Marcar una página en un PDF Selecciona Añadir marcador en el menú Marcadores, escribe un nombre para el marcador y, a continuación, haz clic en Añadir.
Abrir una página marcada Selecciona la página en el menú Marcadores.
Rellenar información en un formulario PDF (si el formulario lo permite) Selecciona Herramienta de texto en el menú Herramientas y, a continuación, haz clic en un campo e introduce la información; puede que algunos formularios PDF se puedan imprimir pero no editar en Vista Previa.
Copiar textos desde un documento PDF al portapapeles Selecciona Herramienta de texto en el menú Herramientas, haz clic y arrastra el cursor por el texto para seleccionarlo y, a continuación, pulsa Comando-C (o selecciona Edición > Copiar); a continuación, podrás pegar el texto donde quieras, como por ejemplo en un documento de TextEdit o Pages.
Añadir notas, resaltados, enlaces, flechas u otras anotaciones Haz clic en el botón Anotación de la barra de herramientas; verás aparecer varios botones de anotación debajo de la barra de herramientas de la ventana de Vista Previa, incluyendo Flecha, Óvalo, Rectángulo, Texto, Nota, Enlace, Firma, Resaltado, Tachado, Subrayado, menú Colores, menú Ancho línea, panel de tipos de letra y la lista de anotaciones: botones de Anotación.
Averiguar dónde está almacenado un archivo Mantén pulsada la tecla Comando y haz clic en el nombre del documento en la barra de título. Aparecerá un menú emergente indicando la ruta en la que está ubicado el archivo. El archivo debe haberse guardado al menos una vez para que esta acción funcione.

Cómo utilizar Vista Previa a pantalla completa

Puedes utilizar Vista Previa a pantalla completa, lo que aprovecha al máximo tu pantalla y optimiza tu lectura o visualización de documentos o imágenes. Para acceder a la pantalla completa, haz clic en el botón de pantalla completa (entrar en pantalla completa), ubicado en la esquina superior derecha de la ventana de documento abierto. A continuación, puedes utilizar gestos para alejar y acercar, girar y desplazarte por las imágenes o las páginas.

Para salir del modo a pantalla completa, mueve el puntero hasta la parte superior de la pantalla. Debería aparecer la barra de menús de Vista Previa. Haz clic en el botón de pantalla completa (entrar en pantalla completa) para salir del modo a pantalla completa.

Cómo utilizar la Lupa en Vista Previa

Puedes utilizar la Lupa en Vista Previa para ampliar una parte específica de una imagen o documento. Al utilizar Lupa en un documento PDF, esta ajusta automáticamente el ancho para darte la mejor vista del texto o imagen que estés visualizando en el PDF.

Para utilizar la Lupa, abre un PDF o imagen en Vista Previa y pulsa la tecla de virgulilla (justo debajo de la tecla de escape del teclado). Esto abre una ventana de ampliación que puedes ir moviendo para enfocar una parte del documento o imagen. Para cerrar la ventana de ampliación, pulsa de nuevo la tecla de virgulilla.

Cómo crear una firma

Puedes utilizar Vista Previa para tomar una imagen de tu firma escrita a mano y añadirla a los documentos PDF que requieran tu firma.

  1. Selecciona Vista Previa > Preferencias, haz clic en Firmas y, a continuación, haz clic en Crear firma. 
  2. Sigue las instrucciones que aparecen en pantalla. Asegúrate de que tu firma rellene el cuadro de la izquierda y se disponga sobre la línea base azul.
  3. Cuando la vista previa de tu firma esté correcta, haz clic en Aceptar.

Cómo firmar un PDF

  1. Si no ves la barra de herramientas Edición, haz clic en el botón Edición en la barra de herramientas ().
  2. Haz clic en el botón Firma ( o botón firma). Si has creado varias firmas, haz clic en el botón Firma otra vez y verifica que hay una marca de verificación junto a la firma que quieres usar.
  3. Haz clic en la parte del PDF donde deseas que aparezca la firma. Si haces clic en una línea, Vista Previa reducirá la firma hasta que encaje en la línea, si fuera necesario.
  4. Para añadir una firma adicional al documento, haz clic en un línea o haz clic una vez en el documento y después haz clic en el lugar donde quieras que aparezca la firma (en OS X Mountain Lion, mueve el cursor del ratón entre un clic y el siguiente).

Cómo ver y trabajar con imágenes

Utiliza Vista Previa para ver imágenes, editarlas, convertirlas a otro formato o iniciar un pase de diapositivas.

Muchas imágenes (como aquellas en formato JPEG, TIFF, GIF, PNG) se abren automáticamente en Vista Previa desde el Finder. Para abrir una imagen:

  • Haz doble clic en el archivo de imagen.
  • Arrastra el archivo de imagen hasta el icono de Vista Previa del Dock.
  • Arrastra una carpeta de imágenes hasta el icono de Vista Previa para abrirlas todas a la vez.

Consejo: Si una imagen se abre en una aplicación distinta pero quieres que siempre se abra en Vista Previa cuando hagas doble clic sobre ella, haz lo siguiente (una sola vez): Haz clic con la tecla Control pulsada en el archivo, suelta la tecla Control, pulsa la tecla Opción y después selecciona Abrir siempre con > Vista Previa. Otra opción es seleccionar el archivo de imagen, elegir Obtener información en el menú Archivo y, a continuación, cambiar la opción de menú emergente "Abrir con:" a Vista Previa.

Cuando hay abiertos varios archivos de imágenes o un documento PDF, puedes seleccionar imágenes o páginas concretas mediante la barra lateral.

Cambiar la Exposición, el Contraste, la Saturación, la Temperatura, el Tono o la Nitidez de una imagen Selecciona Ajustar color en el menú Herramientas.
Convertir una imagen de un formato de archivo a otro (como de PNG a JPEG) Selecciona Archivo> Exportar. Selecciona el formato que desees en el menú emergente Formato, escribe un nombre para tu archivo pendiente y haz clic en Guardar.
Girar una imagen Haz clic en el botón Girar, o selecciona Girar a la izquierda o Girar a la derecha en el menú Herramientas, o gira dos dedos en el trackpad, o pulsa Comando-L o Comando-R.
Ver imágenes como un pase de diapositivas Arrastra varias imágenes hasta el icono Vista Previa del Dock; a continuación, en el menú Visualización, selecciona Pase de diapositivas. También puedes abrir varias imágenes a la vez arrastrando una carpeta que contenga imágenes hasta el icono de Vista Previa.
Copiar una imagen completa al portapapeles Pulsa Comando-A (o selecciona Edición > Seleccionar todo), luego pulsa Comando-C (o selecciona Edición > Copiar); a continuación podrás pegar la imagen donde quieras, como por ejemplo en un documento de TextEdit o de Pages.
Copiar parte de una imagen al portapapeles Haz clic y arrastra sobre la zona de la imagen que desees seleccionar; después pulsa Comando-C (o selecciona Edición > Copiar); a continuación podrás pegar esa parte de la imagen donde quieras, como por ejemplo en un documento de TextEdit o de Pages.
Cambiar el tamaño de una imagen Selecciona Herramientas > Ajustar tamaño y, a continuación, introduce el tamaño al que deseas cambiar la imagen y haz clic en Aceptar. Ajusta el tamaño de varias imágenes seleccionándolas primero en la barra lateral.
Recortar una imagen

Haz clic y arrastra para seleccionar el área de la imagen que deseas conservar. Después, selecciona Herramientas > Recortar o pulsa Comando-K. Si recortas demasiado la imagen, puedes pulsar Comando-Z o seleccionar Edición > Deshacer para deshacer la operación de recorte.

Añadir texto, una línea, un círculo, un rectángulo, texto, etc. Selecciona Herramientas > Anotar y después selecciona lo que quieras añadir. Aparecerán varios botones bajo la barra de herramientas de la ventana de Vista Previa, incluyendo Línea, Óvalo, Rectángulo y Texto.
Desplazarse entre páginas de PDF o entre imágenes utilizando el trackpad Desliza dos dedos hacia arriba o hacia abajo.
Acercar Pellizca con dos dedos o haz clic en el botón "+".

Cómo escanear

También puedes escanear documentos utilizando tu escáner desde Vista Previa.

Cómo personalizar la barra de herramientas de Vista Previa

Abre una imagen o un PDF en Vista Previa y después selecciona Visualización > Personalizar barra de herramientas... Aparecerá una hoja de ítems favoritos, incluyendo Recortar, Girar, Imprimir, Pase de diapositivas y otros.

  • Añade los ítems a la barra de herramientas arrastrándolos hasta ella desde la hoja.
  • Para eliminar ítems de la barra de herramientas, arrástralos fuera de ella.
  • Puedes cambiar el orden de los ítems de la barra de herramientas arrastrándolos hacia la derecha o hacia la izquierda.
  • Para cambiar el modo en que se muestran los ítems de la barra de herramientas (como iconos, texto o de ambas formas), utiliza el menú emergente "Mostrar", ubicado en la parte inferior de la hoja.

Barra de herramientas personalizada

Más información

Consejo: Para obtener más información acerca de Vista Previa, selecciona Ayuda Vista Previa en el menú Ayuda de Vista Previa.

Última modificación: 03-feb-2014
¿Te ha resultado útil?
No
  • Última modificación: 03-feb-2014
  • Artículo: HT2506
  • Vistas:

    19978
  • Puntuación:
    • 20.0

    (1 respuestas)

Información adicional de soporte técnico del producto