Languages

Mac Basics: Preview app views and edits PDFs and images

Preview makes it easy to read Portable Document Files (PDFs) and open popular image files including JPEG, TIFF, and PNG.

Learn about Preview's essential editing capabilities, such as resizing, rotation, cropping, and annotating PDFs and images in OS X.

What would you like to learn more about?
Viewing and working with PDF files
Using Preview in full screen
Using Smart Magnify in Preview
Creating a signature
Signing a PDF
Viewing and working with images
Scanning
Customizing the Preview toolbar

Viewing and working with PDF files

To view a PDF file, double-click it to open it in Preview, or drag the PDF file's icon to the Preview icon in your Dock. Preview lets you do more than just view PDFs. You can zoom in or out, bookmark pages, add notes or highlighting, copy text, fill out forms, and more.

OS X Mavericks

Make the contents of the PDF bigger Click the zoom in button button at the top-left of the window.
Make the contents of the PDF smaller Click the Zoom Out button button at the top-left of the window.
View the content only Click the View menu button () at the top-left of the window, then choose "Content Only".
View the content and thumbnails Click the View menu button () at the top-left of the window, then choose "Thumbnails".
View the contact sheet Click the View menu button () at the top-left of the window, then choose "Contact Sheet".
View a PDF's table of contents in the sidebar Click the View menu button () at the top-left of the window, then choose "Table of Contents".
View a list of subjects under a chapter in the sidebar Click the gray disclosure triangle Disclosure triangle by the name of the chapter.
Jump to a specific chapter or page listed in the sidebar Click the name of the chapter or page in the sidebar.
Navigate pages one at a time Press and hold the Option key, then press the Down Arrow on your keyboard to go to the next page or the Up Arrow to go to the previous page.
Go to a specific page number Choose Go to Page from the Go menu, type a page number, then click OK.
Bookmark a page in a PDF Choose Add Bookmark from the Tools menu.
Open a bookmarked page Click the View menu button () at the top-left of the window, choose "Bookmarks", then choose the bookmarked page in the sidebar.
Fill out information in a PDF form (if the form allows) Choose Tools > Text Selection, then click a field and enter the information; some PDF forms may be printable but not editable in Preview.
To copy text from a PDF document to the clipboard Choose Tools > Text Selection, click and drag your cursor across text to select it, then press Command-C (or choose Edit > Copy); you can then paste the text elsewhere, such as into a TextEdit or Pages document.
In a PDF, change highlighting color of text; add underline or strikethrough Select the text you want to alter in the document. Click the Markup button Annotation buttons, then choose a color, underline, or strikethrough from the pop-up menu. You can also select this option when no text is highlighted to switch to markup mode. In markup mode, you can continuously apply a highlight color to text throughout a document until you de-select the highlight tool.
Add notes, arrows, or other annotations Click the Edit button () on the toolbar to reveal additional options including Text Selection, Rectangular Selection, Rectangle, Oval, Line, Text Tools, Note, and Signature. Additional buttons appear to the right of the Signature button, with options that apply to the current tool selected: 
Discover where your file is stored After saving your file, right-click or Command-click the document name in the title bar. A pop-up menu reveals the path where the file is located.

OS X Mountain Lion

Make the contents of the PDF bigger Click the zoom in button button at the top-left of the window.
Make the contents of the PDF smaller Click the Zoom Out button button at the top-left of the window.
View the content only Click the View menu button () at the top-left of the window, then choose "Content Only".
View the content and thumbnails Click the View menu button () at the top-left of the window, then choose "Thumbnails".
View the contact sheet Click the View menu button () at the top-left of the window, then choose "Contact Sheet".
View a PDF's table of contents in the sidebar Click the View menu button () at the top-left of the window, then choose "Table of Contents".
View a list of subjects under a chapter in the sidebar Click the gray disclosure triangle Disclosure triangle by the name of the chapter.
Jump to a specific chapter or page listed in the sidebar Click the name of the chapter or page in the sidebar.
Navigate pages one at a time Press and hold the Option key, then use the Down Arrow to go to the next page or the Up Arrow to go to the previous page.
Go to a specific page number Choose Go to Page from the Go menu, type a page number, then click OK.
Bookmark a page in a PDF Choose Add Bookmark from the Bookmarks menu, type a name for your bookmark, then click Add.
Open a bookmarked page Choose the page from the Bookmarks menu.
Fill out information in a PDF form (if the form allows) Choose Tools > Text Selection, then click a field and enter the information; some PDF forms may be printable but not editable in Preview.
To copy text from a PDF document to the clipboard Choose Tools > Text Selection, click and drag your cursor across text to select it, then press Command-C (or choose Edit > Copy); you can then paste the text elsewhere, such as into a TextEdit or Pages document.
In a PDF, change highlighting color of text; add underline or strikethrough Select the text you want to alter in the document. Click the Markup button Annotation buttons, then choose a color, underline, or strikethrough from the pop-up menu. You can also select this option when no text is highlighted to switch to markup mode. In markup mode, you can continuously apply a highlight color to text throughout a document until you de-select the highlight tool.
Add notes, arrows, or other annotations Click the Edit button () on the toolbar. Several buttons will appear below the toolbar in the Preview window, including Rectangle, Oval, Line, Arrow, Text, Speech Bubble, Thought Bubble, Note, Signature menu, Colors menu, Line Attributes menu, and Show Fonts ().
Discover where your file is stored Hold the Command key and click your document's name on the title bar. A pop-up menu reveals the path to where the file is located. The file must be saved at least one time for this to work.

OS X Lion

Make the contents of the PDF bigger Click the zoom in button button at the top-left of the window.
Make the contents of the PDF smaller Click the Zoom Out button button at the top-left of the window.
View the content only Click the Sidebar button button (Content Only) at the top of the window.
View the content as thumbnails Click the Sidebar button button (Thumbnails) at the top of the window.
View the contact sheet Click the Table of Contents button button (Contact Sheet) at the top of the window.
View a PDF's table of contents in the sidebar Click the Table of Contents button button (Table of Contents) at the top of the window. PDFs that do not include a table of contents display the file name in the sidebar.
View a list of subjects under a chapter in the sidebar Click the gray disclosure triangle Disclosure triangle by the name of the chapter.
Jump to a specific chapter or page listed in the sidebar Click the name of the chapter or page in the sidebar.
Navigate pages one at a time Press and hold the Option key, then use the Down Arrow to go to the next page or the Up Arrow to go to the previous page.
Go to a specific page number Choose Go to Page from the Go menu, type a page number, then click OK.
Bookmark a page in a PDF Choose Add Bookmark from the Bookmarks menu, type a name for your bookmark, then click Add.
Open a bookmarked page Choose the page from the Bookmarks menu.
Fill out information in a PDF form (if the form allows) Choose Text Tool from the Tools menu, then click a field and enter the information; some PDF forms may be printable but not editable in Preview.
To copy text from a PDF document to the clipboard Choose Text Tool from the Tools menu, click and drag your cursor across text to select it, then press Command-C (or choose Edit > Copy); you can then paste the text elsewhere, such as into a TextEdit or Pages document.
Add notes, highlighting, links, arrows, or other annotations Click the Annotate button on the toolbar; several annotation buttons appear below the toolbar in the Preview window, including Arrow, Oval, Rectangle, Text, Note, Link, Signature, Highlight, Strikethrough, Underline, Color Menu, Line Width Menu, Font Panel, and Annotations List Annotation buttons.
Discover where your file is stored Hold the Command key and click your document's name on the title bar. A pop-up menu reveals the path to where the file is located. The file must be saved at least one time for this to work.

Using Preview in full screen

You can use Preview in full screen, which takes full advantage of your screen and optimizes your experience while reading or viewing documents or images. To use full screen, click the full screen button (enter full screen) in the top-right corner of an open document window. You can then use gestures to zoom, rotate, and flip through your pages or images.

To exit full screen, move your pointer to top of the screen. The Preview menu bar should appear. Click the full screen button (enter full screen) to exit full screen mode.

Using Smart Magnify in Preview

You can use Smart Magnify in Preview to magnify a specific portion of an image or document. When using Smart Magnify on a PDF document, Smart Magnify automatically adjusts its width to give you the best view of the text or image your viewing in the PDF.

To use Smart Magnify, open a PDF or image in Preview, then press the tilde key (just below the esc key on your keyboard). This opens a magnifying window that you can move around to focus in on a portion of your document or image. To close the magnifier window, press the tilde key again.

Creating a signature

You can use Preview to take a picture of your handwritten signature, and add it to PDF documents that require your signature.

  1. Choose Preview > Preferences, click Signatures, and then click Create Signature. 
  2. Follow the instructions displayed on screen. Make sure your signature fills the box on the left, and sits on the blue baseline.
  3. When your signature preview looks correct, click Accept.

Signing a PDF

  1. If you don't see the Edit toolbar, click the Edit button in the toolbar ().
  2. Click the Signature button ( or signature button). If you have created multiple signatures, click the Signature button a second time, and verify that there is a checkmark next to the signature you want to use.
  3. Click the location where you want the signature to appear in the PDF. If you click a line, Preview shrinks your signature to fit the line if needed.
  4. To add an additional signature to the document, click a line, or click once in the document then click the location where you want the signature to appear (in OS X Mountain Lion, move the mouse cursor between the two clicks).

Viewing and working with images

Use Preview to look at images, edit them, convert them to a different format, or start a photo slideshow.

Many images (such as JPEG, TIFF, GIF, PNG) open in Preview automatically from the Finder. To open an image:

  • Double-click the image file.
  • Drag the image file to the Preview icon in the Dock.
  • Drag a folder of images to the Preview icon to open all of them at once.

Tip: If an image opens in a different application but you want it to always open in Preview when you double-click it, do this one time: Control-click the file, let go of the Control key, press the Option key, then choose Always Open With > Preview. Or, select the image file, choose Get Info from the File menu, then change the "Opens with:" pop-up menu choice to Preview.

When multiple image files are open or a PDF document is open, you can select the individual images or pages via the Sidebar.

Change the Exposure, Contrast, Saturation, Temperature, Tint, and/or Sharpness of your picture Choose Adjust Color from the Tools menu
Convert your image to another file format (such as from PNG to JPEG) Choose File > Export. Choose the desired format from the Format pop-up menu, type a name for your pending file, and click Save
Rotate an image Click the Rotate button, or choose Rotate Left or Rotate Right from the Tools menu, or rotate two fingers on your trackpad, or press Command-L or Command-R
View images in a slideshow Drag multiple images to the Preview icon in the Dock; then from the View menu, choose Slideshow. You can also open multiple images at once by dragging a folder containing images to the Preview icon
To copy an entire image to the clipboard Press Command-A (or choose Edit > Select All), then press Command-C (or choose Edit > Copy); you can then paste the image elsewhere, such as into a TextEdit or Pages document
To copy part of an image to the clipboard Click and drag over the area of the image you want to select, then press Command-C (or choose Edit > Copy); you can then paste the partial image elsewhere, such as into a TextEdit or Pages document
Resize an image Choose Tools > Adjust Size, then enter the size you want to change the image to, then click OK. Resize multiple images by first selecting them in the sidebar.
Crop an image

Click and drag to select the area of the image that you want to retain. Next, choose Tools > Crop or press Command-K. If you crop too much, you can press Command-Z or choose Edit > Undo to undo the crop

Add an line, circle, rectangle, text, and more Choose Tools > Annotate then select what you want to add; several buttons appear below the toolbar of the Preview window, including Line, Oval, Rectangle, and Text
Scroll between PDF pages or images using your trackpad Swipe two fingers up or down.
Zoom in Pinch with two fingers, or click the "+" button

Scanning

You can also scan documents from your scanner with Preview.

Customizing the Preview toolbar

With an image or PDF open in Preview, choose View > Customize Toolbar.... A sheet of favorite items appears, including Crop, Rotate, Print, Slideshow, and more.

  • Add items to the toolbar by dragging them from the sheet to the toolbar.
  • To remove items from the toolbar, drag the item off the toolbar.
  • Rearrange items on the toolbar by dragging them left or right.
  • To change how items on the toolbar appear (as icon, as text, or as both), use the "Show" pop-up menu at the bottom of the sheet.

customize toolbar

Additional Information

Tip: To learn more about Preview, choose Preview Help from the Help menu in Preview.

Last Modified: Jan 30, 2014
Helpful?
Yes
No
  • Last Modified: Jan 30, 2014
  • Article: HT2506
  • Views:

    106309
  • Rating:
    • 20.0

    (1 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked