Sprachen

Informationen zum Security Update 2007-009 1.1

In diesem Dokument wird das Security Update 2007-009 1.1 beschrieben. Sie können das Update mit Hilfe der Option Software-Aktualisierung oder über Apple Downloads laden und installieren.

Zum Schutz unserer Kunden werden Sicherheitsprobleme von Apple erst dann bekannt gegeben, diskutiert und bestätigt, wenn eine vollständige Untersuchung stattgefunden hat und alle erforderlichen Programmkorrekturen oder Versionen verfügbar sind. Nähere Informationen zur Apple Produktsicherheit finden Sie auf der Website Apple Produktsicherheit.

Informationen zum Apple Produktsicherheits-PGP-Schlüssel finden Sie hier: "So verwenden Sie den Apple Produktsicherheits-PGP-Schlüssel".

Nach Möglichkeit werden für die Bezugnahme auf die Schwachstellen CVE-IDs für weitere Informationen verwendet.

Informationen zu weiteren Security Updates finden Sie hier: "Apple Security Updates".

Security Update 2007-009 1.1

Mit dem Security Update 2007-009 1.1 wird ein Problem behoben, das beim Security Update 2007-009 vorgestellt wurde und dazu führen kann, dass Safari beim Zugriff auf bestimmte Websites unerwartet geschlossen wird.

Es wurden keine Änderung an den Sicherheitsinhalten des Security Update 2007-009 vorgenommen. Die Sicherheitsinhalte des Security Update 2007-009 und des Security Update 2007-009 1.1 stehen hier zur Verfügung.

Das Security Update 2007-009 1.1 wird über das Security Update 2007-009 installiert, um das Problem bei Safari zu beheben.

Bei Systemen, auf denen das Security Update 2007-009 noch nicht installiert wurde, ist nur die Installation des Security Update 2007-009 1.1 erforderlich.

Zuletzt geändert: 13.06.2008
Hilfreich?
Ja
Nein
  • Last Modified: 13.06.2008
  • Article: HT2014
  • Views:

    202

Zusätzliche Supportinformationen zum Produkt