Langues

Téléchargement de logiciels et de programmes internes pour les équipements AirPort

Cet article fait référence à diverses configurations minimales requises, et inclut des liens permettant de mettre à jour les programmes internes et applications liées aux bornes d’accès AirPort. Avec les produits actuels, il est recommandé d’utiliser la dernière version d’OS X, d’iOS, de l’utilitaire AirPort et du programme interne.

Logiciel AirPort

Utilitaire AirPort 1.3.4 pour iOS iOS 7.1 ou version ultérieure AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération), AirPort Time Capsule 802.11ac, AirPort Extreme 802.11ac
Utilitaire AirPort 1.3.3 pour iOS iOS 6 ou version ultérieure AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération), AirPort Time Capsule 802.11ac, AirPort Extreme 802.11ac
Utilitaire AirPort 6.3.2 pour OS X (inclus avec OS X Mavericks) OS X Mavericks AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération), AirPort Time Capsule 802.11ac, AirPort Extreme 802.11ac
Utilitaire AirPort 6.3.1 pour OS X OS X 10.7.5 ou version ultérieure AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération), AirPort Time Capsule 802.11ac, AirPort Extreme 802.11ac
Utilitaire AirPort 5.6.1 pour Leopard/Snow Leopard OS X 10.5.7 à 10.6.8 AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération)
Utilitaire AirPort 5.5.3 pour Windows Windows XP (SP3 ou version ultérieure)
Vista (SP1 ou version ultérieure)
Windows 7
AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération)
Utilitaire AirPort 5.3.2 pour Leopard Mac OS X 10.5 AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération)
Utilitaire AirPort 5.3.2 pour Tiger Mac OS X 10.4.11 AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération)
Utilitaire Admin AirPort 4.2.5 pour borne d’accès Graphite et Snow Mac OS X 10.4 AirPort (Graphite) et Snow
AirPort 4.2 pour Windows Windows 2000
Windows XP
AirPort Extreme, AirPort Express

Versions des programmes internes

Utilisez les versions de programme interne les plus récentes, disponibles pour votre produit AirPort.

Mise à jour 7.7.3 du programme interne pour bornes d’accès AirPort et AirPort Time Capsule AirPort Time Capsule 802.11ac, AirPort Extreme 802.11ac
Mise à jour 7.6.4 du programme interne pour borne d’accès AirPort ou Time Capsule AirPort Express 802.11n (2e génération), AirPort Extreme 802.11n (1re génération), AirPort Express 802.11n (1re génération), AirPort Time Capsule 802.11n (1re génération), AirPort Extreme 802.11n (2e génération), AirPort Time Capsule 802.11n (2e génération), AirPort Extreme 802.11n (3e génération), AirPort Time Capsule 802.11n (3e génération), AirPort Time Capsule 802.11n (4e génération), AirPort Extreme 802.11n (4e génération), AirPort Extreme 802.11n (5e génération)
Programme interne 6.3 pour borne d’accès AirPort Express sous Mac OS X Borne d’accès AirPort Express

À propos de l’utilitaire AirPort pour iOS

  • L’utilitaire AirPort pour iOS est disponible via iTunes ou l’App Store.
  • Il est possible que certaines fonctions d’un produit AirPort ne soient pas disponibles tant que l’utilitaire AirPort, pour OS X ou Windows, n’a pas été utilisé.

Remarques

  • La colonne Produits AirPort compatibles se rapporte aux bornes d’accès que le logiciel est en mesure de prendre en charge. En cas d’utilisation normale, tous les périphériques Wi-Fi peuvent se connecter à l’ensemble des bornes d’accès AirPort.
  • L’utilitaire AirPort 6.0 et version ultérieure ne permet pas de configurer les bornes d’accès AirPort 802.11g. La configuration de telles bornes d’accès nécessite l’installation des versions appropriées de l’utilitaire Admin AirPort.
  • L’utilitaire AirPort 5.3.2 et version ultérieure ne permet pas de configurer les bornes d’accès Graphite ou à double port Ethernet. La configuration de telles bornes d’accès nécessite l’installation des versions appropriées de l’utilitaire Admin AirPort.
  • Certaines fonctionnalités de la borne d’accès AirPort sont disponibles uniquement lorsque le réseau Wi-Fi est administré depuis un système exécutant la dernière version d’OS X.
  • Au Japon, la technologie AirPort se nomme AirMac.

Important : les renseignements concernant des produits non fabriqués par Apple ne sont fournis qu’à titre indicatif et ne constituent ni une recommandation ni une approbation de la part d’Apple. Veuillez contacter le vendeur pour tout renseignement supplémentaire.

Dernière modification : 6 oct. 2014
Avez-vous trouvé cet article utile ?
Oui
Non
  • Dernière modification : 6 oct. 2014
  • Article : HT1998
  • Visites:

    null

Informations supplémentaires relatives à l’assistance produit