Języki

iTunes: wykonywanie kopii zapasowej biblioteki programu iTunes przez kopiowanie na zewnętrzny dysk twardy

Jednym ze sposobów utworzenia kopii zapasowej biblioteki programu iTunes jest skonsolidowanie jej w jednym katalogu, a następnie skopiowanie tego katalogu na zewnętrzny dysk twardy. Jest to krótki proces, którego wykonanie nie powinno sprawić żadnych trudności.

Zwiń wszystko | Rozwiń wszystko

Konsolidowanie biblioteki programu iTunes

Aby przeniesienie biblioteki było jak najłatwiejsze, należy umieścić wszystkie jej elementy w jednym miejscu.

  1. Otwórz okno preferencji programu iTunes:
    W systemie Mac: wybierz kolejno opcje iTunes > Preferencje.
    W systemie Windows: kolejno opcje Edycja > Preferencje.
  2. Kliknij kartę Zaawansowane.
  3. Upewnij się, że jest zaznaczona opcja „Pliki dodawane do biblioteki kopiuj do katalogu iTunes Media”.

    Pliki dodawane do biblioteki kopiuj do katalogu iTunes Media

  4. Kliknij przycisk OK.

    Uwaga: w przypadku wybrania tej opcji po dodaniu plików do programu iTunes program iTunes umieszcza kopię oryginalnych plików w folderze iTunes Media. Oryginalne pliki pozostaną w swoich pierwotnych lokalizacjach. Aby oszczędzić miejsce na dysku twardym, można usunąć oryginalne pliki po upewnieniu się, że zostały zaimportowane.

  5. Wybierz kolejno opcje Plik > Biblioteka > Uporządkuj bibliotekę.
  6. Zaznacz opcję Skonsoliduj pliki.

    Uwaga: jeśli program został niedawno uaktualniony do wersji iTunes 9, warto zaznaczyć opcję „Użyj nowego, uporządkowanego katalogu iTunes Media”. Jej zaznaczenie spowoduje uaktualnienie organizacji plików katalogu iTunes Media.
    Opcje porządkowania biblioteki
  7. Kliknij przycisk OK.

    Uwaga: jeśli opcja kopiowania plików pierwotnie nie została włączona, program iTunes skopiuje pliki znajdujące się poza folderem iTunes Media z ich oryginalnych lokalizacji do folderu iTunes Media. Aby zaoszczędzić miejsce na dysku twardym, po potwierdzeniu, że oryginalne pliki zostały przeniesione i wykonano ich kopie zapasowe, można usunąć oryginalne pliki.

Kopiowanie katalogu programu iTunes na zewnętrzny dysk twardy

Aby skopiować wszystkie elementy biblioteki programu iTunes (w tym również plik biblioteki programu iTunes zawierający listy odtwarzania, liczniki odtworzeń, oceny oraz inne dane) na zewnętrzny dysk twardy, wykonaj następujące czynności:

  1. Zamknij program iTunes.
  2. Odszukaj zewnętrzny dysk twardy.
    Na komputerze Mac: na biurku lub pasku bocznym programu Finder.
    W systemie Windows: w oknie Mój komputer.
  3. Znajdź katalog programu iTunes:
    Domyślne lokalizacje katalogu programu iTunes są następujące:
    Mac OS X:/Użytkownicy/nazwa_użytkownika/Muzyka
    Windows XP: \Documents and Settings\nazwa_użytkownika\Moje dokumenty\Moja muzyka\
    Windows Vista: \Użytkownicy\nazwa_użytkownika\Moja muzyka\
    Windows 7 lub 8: \Użytkownicy\nazwa_użytkownika\Moja muzyka\
  1. Jeśli katalogu programu iTunes nie ma w lokalizacji domyślnej podanej powyżej, możesz go odnaleźć, wykonując poniższe instrukcje:

    1. Otwórz okno preferencji programu iTunes:
      W systemie Mac: wybierz kolejno opcje iTunes > Preferencje.
      W systemie Windows: kolejno opcje Edycja > Preferencje.
    2. Kliknij kartę Zaawansowane.
    3. Lokalizacja katalogu programu iTunes zostanie wyświetlona w polu „Miejsce katalogu iTunes Media”, jak pokazano poniżej.

      Wyróżnione pole Miejsce katalogu iTunes Media

  2. Przeciągnij katalog programu iTunes na zewnętrzny dysk twardy. Może to chwilę potrwać, jeśli katalog zawiera dużo elementów.

    Przeciąganie katalogu programu iTunes na zewnętrzny dysk twardy

  3. Po ukończeniu operacji kopia biblioteki programu iTunes będzie się znajdować na zewnętrznym dysku twardym.

Odtwarzanie biblioteki programu iTunes z kopii zapasowej

Jeśli zajdzie potrzeba przywrócenia na komputerze biblioteki programu iTunes z kopii zapasowej przechowywanej na zewnętrznym dysku twardym, wykonaj następujące czynności:

  1. Zamknij program iTunes.
  2. Odszukaj zewnętrzny dysk twardy. 
    Na komputerze Mac: na biurku lub pasku bocznym programu Finder. 
    W systemie Windows: w oknie Mój komputer.
  3. Przeciągnij katalog programu iTunes (którego kopię zapasową wykonano wcześniej) z zewnętrznego dysku twardego do wybranej lokalizacji na wewnętrznym dysku twardym. Zalecane jest wybranie domyślnej lokalizacji katalogu programu iTunes, która jest następująca:
    Mac OS X:/Użytkownicy/nazwa_użytkownika/Muzyka
    Windows XP: \Documents and Settings\nazwa_użytkownika\Moje dokumenty\Moja muzyka\
    Windows Vista: \Użytkownicy\nazwa_użytkownika\Moja muzyka\
    Windows 7 lub 8: \Użytkownicy\nazwa_użytkownika\Moja muzyka\
  4. Otwórz program iTunes, trzymając podczas otwierania naciśnięty klawisz Opcja (system Mac) lub Shift (system Windows).
  5. W wyświetlonym oknie dialogowym kliknij przycisk Wybierz bibliotekę.
  6. Wybierz katalog programu iTunes przeniesiony właśnie na wewnętrzny dysk twardy.
  7. Kliknij opcję Wybierz (w systemie Mac OS X) lub Otwórz (w systemie Windows) i wybierz plik biblioteki programu iTunes w tym katalogu.

Po wykonaniu tych czynności nastąpi otwarcie programu iTunes i odtworzenie jego biblioteki.

Informacje dodatkowe

Aby zarchiwizować bibliotekę programu iTunes przez nagranie jej na płytę CD lub DVD, kliknij tutaj.

Aby poznać sposób przenoszenia katalogu iTunes Media, zapoznaj się z odpowiednim artykułem dotyczącym systemu Windows lub komputera Mac.

Ważne: Informacje na temat produktów firm innych niż Apple są podawania jedynie do celów dokumentacyjnych i produktów tych nie można uznawać za rekomendowane przez firmę Apple. Dodatkowe informacje można uzyskać, kontaktując się z dystrybutorem.

Ostatnia modyfikacja: 2013-09-20
Był pomocny?
Tak
Nie
  • Ostatnia modyfikacja: 2013-09-20
  • Artykuł: HT1751
  • Wyświetleń:

    2695
  • Ocena:
    • 20.0

    (1 odpowiedzi)

Dodatkowe informacje dotyczące wsparcia dla produktu