Languages

Archived - Using iTunes in Windows Vista

Apple recommends that iTunes customers using Windows Vista upgrade to iTunes 8.2 or later

This article has been archived and is no longer updated by Apple.

If you are using an iPod with iTunes on Windows Vista, refer to Ejecting iPod using Windows Explorer on Windows Vista may corrupt iPod .

Important: Information about products not manufactured by Apple is provided for information purposes only and does not constitute Apple’s recommendation or endorsement. Please contact the vendor for additional information.
Last Modified: Jun 23, 2009
Helpful?
Yes
No
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Print this page
  • Last Modified: Jun 23, 2009
  • Article: HT1653
  • Views:

    893550
  • Rating:
    • 58.0

    (1784 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked