Języki

Przenoszenie muzyki na nowy komputer za pomocą iPoda

Ponieważ iPod jest wyposażony w dysk twardy o dużej pojemności, można go użyć do przeniesienia całej muzyki ze starego komputera na nowy.

Ważna uwaga przed rozpoczęciem:

Przełączanie iPoda na ręczne uaktualnianie i włączenie trybu pracy dysku

Pierwszą rzeczą, którą należy wykonać, jest upewnienie się, czy na iPodzie włączono tryb pracy dysku. W tym celu:

  1. Uruchom program iTunes na starym komputerze.
  2. Podłącz iPoda do starego komputera i poczekaj, aż pojawi się w programie iTunes.
  3. Wybierz swojego iPoda w lewej części okna programu iTunes, w sekcji Urządzenia, aby wyświetlić jego preferencje.
  4. W oknie głównym programu iTunes kliknij kartę Podsumowanie.
  5. Zaznacz pole wyboru Ręcznie zarządzaj muzyką. Spowoduje to również zaznaczenie pola wyboru Włącz tryb pracy dysku. 

  6. Zostanie wyświetlony następujący komunikat:
    „Wyłączenie automatycznych uaktualnień oznacza konieczność ręcznego odłączania iPoda od programu iTunes przed każdym odłączeniem kabla”.
    Kliknij przycisk OK w oknie komunikatu.
  7. Kliknij przycisk Zastosuj w prawej dolnej części okna programu iTunes.

Lokalizowanie i konsolidowanie katalogu iTunes Media

Konsolidacja pozwala umieścić całą zawartość w jednym miejscu. Lokalizację katalogu iTunes Media można określić na podstawie informacji w preferencjach programu iTunes.

  1. Otwórz okno preferencji programu iTunes:
    W systemie Mac: wybierz kolejno opcje iTunes > Preferencje.
    W systemie Windows: wybierz kolejno opcje Edycja > Preferencje.
  2. Kliknij kartę Zaawansowane i zanotuj lokalizację katalogu iTunes Media.
  3. Jeśli nie możesz wykonać wszystkich tych czynności naraz, zalecamy ustawienie programu tak, aby nowa zawartość była dodawana do katalogu iTunes Media. W takim przypadku zaznacz pole wyboru „Pliki dodawane do biblioteki kopiuj do katalogu iTunes Media”, jeśli nie jest jeszcze zaznaczone. Dzięki temu cała zawartość dodana przed wykonaniem wszystkich tych czynności zostanie umieszczona w katalogu iTunes Media.
  4. Kliknij przycisk OK.
  5. W programie iTunes 9 lub nowszym wybierz kolejno opcje PlikBiblioteka > Uporządkuj bibliotekę > Skonsoliduj pliki.
    W programie iTunes 8.2.1 lub nowszym wybierz kolejno opcje Plik > Biblioteka > Konsoliduj.
    Uwaga: może zostać wyświetlone okno z komunikatem „Konsolidacja biblioteki spowoduje skopiowanie całej muzyki do katalogu iTunes Media. Nie można będzie tego cofnąć”.
  6. Kliknij przycisk Konsoliduj.
    Uwaga: kliknięcie przycisku Konsoliduj spowoduje skopiowanie przez program iTunes wszystkich plików muzycznych do innej lokalizacji na komputerze. Jeśli brakuje miejsca na dysku, należy ręcznie usunąć pliki z poprzedniej lokalizacji. Jeśli komputer nie ma wystarczającej ilości wolnego miejsca, procedura kopiowania nie będzie możliwa. Aby uzyskać informacje dotyczące zwiększenia ilości wolnego miejsca, należy się skontaktować z producentem komputera lub firmą Microsoft.

Czy na iPodzie znajduje się wystarczająca ilość wolnego miejsca?

iPod dzieli miejsce na swoim dysku twardym między utwory umieszczone przez program iTunes i wszystkie pliki dodane przez użytkownika podczas pracy w trybie dysku. Aby można było przenieść muzykę za pomocą iPoda, musi się na nim znajdować wystarczająca ilość wolnego miejsca, zdolna pomieścić kopie wszystkich utworów oraz pliki umieszczone przez program iTunes (wynika to z faktu, że plików umieszczonych na iPodzie przez program iTunes nie można skopiować z iPoda, gdy ten pracuje w trybie dysku). Aby sprawdzić ilość miejsca dostępnego na iPodzie:

  1. Uruchom program iTunes na starym komputerze.
  2. Kliknij pozycję Muzyka w lewej części okna programu iTunes. Informacja o łącznym rozmiarze biblioteki Muzyka zostanie wyświetlona u dołu okna programu iTunes:
    3457 rzeczy... 20,17 GB
    Powtórz te czynności dla pozostałych bibliotek (Filmy, Programy TV, Podcasty, Książki audio, Programy, Dzwonki). Dodając do siebie te wartości, uzyskasz łączną ilość wolnego miejsca potrzebną do skonsolidowania biblioteki.
  3. Podłącz iPoda do starego komputera i poczekaj, aż pojawi się w programie iTunes.
  4. Kliknij iPoda w sekcji Urządzenia w lewej części okna programu iTunes.
  5. W dolnej części okna programu iTunes zostanie wyświetlona ilość miejsca dostępnego na iPodzie:
    Pojemność: 7,41 GB, Wolne: 7,36 GB
  6. Jeśli ilość wolnego miejsca jest większa od łącznego rozmiaru bibliotek, przejdź do części Kopiowanie katalogu programu iTunes na iPoda.

Zwalnianie miejsca na iPodzie

Jeśli rozmiar biblioteki przekracza ilość wolnego miejsca, należy zwolnić miejsce na iPodzie. W tym celu:

  1. Kliknij iPoda w lewej części okna programu iTunes.
  2. Kliknij opcję Muzyka dla iPoda. (Jeśli ta opcja nie jest widoczna, kliknij szarą strzałkę obok iPoda, aby wyświetlić jego zawartość).
  3. Kliknij dowolny utwór, który pojawi się w głównej części okna programu iTunes (po prawej).
  4. Wybierz kolejno opcje Edycja > Zaznacz wszystko.

    Ważne: w następnym kroku zostanie usunięta cała muzyka przechowywana na iPodzie. Jeśli jest używana funkcja automatycznego uaktualniania, to nie musisz się martwić, ponieważ wszystkie utwory są też zachowane na komputerze. Jeśli funkcja automatycznego uaktualniania nie jest używana, a na iPodzie znajduje się muzyka z innych źródeł niż biblioteka programu iTunes, to w następnym kroku zostanie ona usunięta.
     
  5. Naciśnij na klawiaturze klawisz Delete. Gdy zostanie wyświetlony komunikat „Czy na pewno chcesz usunąć zaznaczone rzeczy z listy?”, kliknij przycisk Tak.

Kopiowanie katalogu programu iTunes na iPoda

Aby skopiować wszystkie pliki muzyczne (w tym bibliotekę zawierającą listy utworów i inne ustawienia) na iPoda:

  1. Zamknij program iTunes.
  2. Znajdź swojego iPoda:
    System Mac OS X: na biurku.
    System Windows: w oknie Mój komputer.
  3. Znajdź katalog programu iTunes:
    System Mac OS X: /Użytkownicy/nazwa użytkownika/Muzyka
    System Windows: \Documents and Settings\nazwa użytkownika\Moje dokumenty\Moja muzyka\
  4. Przeciągnij katalog programu iTunes na iPoda. Może to trochę potrwać, jeśli katalog zawiera wiele utworów.

    Ze starego komputera Mac na iPoda

    [Zrzut ekranu — przeciąganie katalogu ze starego komputera Mac do iPoda]

    Ze starego komputera z systemem Windows na iPoda
  5. Gdy kopiowanie dobiegnie końca, otwórz program iTunes.
  6. Wybierz iPoda w lewej części okna programu iTunes.
  7. Kliknij przycisk Wysuń na prawo od ikony iPoda (lub wybierz polecenie Narzędzia > Wysuń iPoda).
  8. Gdy z ekranu iPoda zniknie komunikat „Nie rozłączaj”, odłącz iPoda od komputera.

Przygotowywanie programu iTunes na nowym komputerze

Aby przygotować program iTunes na nowym komputerze do przyjęcia całej muzyki:

  1. Pobierz i zainstaluj najnowszą wersję programu iTunes.
  2. Uruchom program iTunes na nowym komputerze. Jeśli jest to pierwsze uruchomienie programu iTunes, konieczne będzie wybranie opcji za pomocą narzędzia Asystent ustawień iTunes.
  3. Podłącz iPoda do nowego komputera.

Tworzenie kopii zapasowej wszystkich utworów znajdujących się już na nowym komputerze

Czy w bibliotece programu iTunes na nowym komputerze znajdują się już jakieś utwory? Jeśli tak, należy wykonać poniższe czynności, aby muzyka została zachowana (informacje o sposobie jej przywracania do programu iTunes znajdują się poniżej w części Przywracanie na nowym komputerze wcześniejszej muzyki). Jeśli na nowym komputerze nie ma jeszcze żadnych utworów, można przejść do części Kopiowanie muzyki na nowy komputer.

  1. Otwórz preferencje programu iTunes. System Mac OS X:
    wybierz kolejno opcje iTunes > Preferencje.
    W systemie Windows: wybierz kolejno opcje Edycja > Preferencje.
  2. Kliknij kartę Zaawansowane.
  3. Kliknij przycisk Wyzeruj znajdujący się obok pola Miejsce katalogu iTunes Media.

    [Zrzut ekranu — przycisk Wyzeruj]

  4. Kliknij przycisk OK.
  5. Wybierz kolejno opcje Plik > Biblioteka > Skonsoliduj bibliotekę muzyczną. Zostanie wyświetlony komunikat: „Konsolidacja twojej biblioteki spowoduje skopiowanie całej muzyki do katalogu iTunes Media. Nie można będzie tego cofnąć”.
  6. Kliknij przycisk Konsoliduj.
  7. Zamknij program iTunes.

Kopiowanie muzyki na nowy komputer

Aby skopiować wszystkie pliki muzyczne (w tym bibliotekę zawierającą listę utworów i inne ustawienia) na nowy komputer:

  1. Znajdź na nowym komputerze katalog Muzyka (w systemie Mac OS X) lub Moja muzyka (w systemie Windows):
    System Mac OS X: /Użytkownicy/nazwa użytkownika/Muzyka
    System Windows: \Documents and Settings\nazwa użytkownika\Moje dokumenty\Moja muzyka\
  2. Przeciągnij katalog programu iTunes z tego miejsca na biurko/pulpit.

    [Zrzut ekranu — przeciąganie katalogu z programu iTunes na biurko]

    Z katalogu Muzyka na biurko na nowym komputerze Mac


    [Zrzut ekranu — przeciąganie katalogu z programu iTunes na pulpit systemu Windows]
    Z katalogu Moja muzyka na pulpit na nowym komputerze PC

  3. Znajdź iPoda na nowym komputerze:
    System Mac OS X: na biurku.
    System Windows: w oknie Mój komputer.
  4. Kliknij dwukrotnie ikonę iPoda, aby go otworzyć.
  5. Przeciągnij katalog programu iTunes z iPoda do katalogu Muzyka (w systemie Mac OS X) lub Moja muzyka (w systemie Windows) na nowym komputerze. Może to trochę potrwać, jeśli katalog zawiera wiele utworów.

    [Zrzut ekranu — przeciąganie katalogu z programu iTunes do katalogu Muzyka]

    Z iPoda do katalogu Muzyka na nowym komputerze Mac

    [Zrzut ekranu — przeciąganie katalogu z programu iTunes na nowy komputer Mac]

    Z iPoda do katalogu Moja muzyka na nowym komputerze PC
  6. Otwórz program iTunes.

Gotowe. Wszystkie utwory, listy utworów i inne informacje, takie jak liczby odtworzeń i oceny, zostały przeniesione ze starego komputera na nowy.

Przywracanie na nowym komputerze wcześniejszej muzyki

Jeśli na nowym komputerze znajdowała się już wcześniej muzyka i ma ona zostać połączona z muzyką przeniesioną ze starego komputera:

  1. Wybierz kolejno opcje Plik > Dodaj do biblioteki (system Mac OS X) lub Dodaj folder do biblioteki (system Windows).
  2. Przejdź do katalogu programu iTunes na biurku.
  3. Kliknij przycisk Wybierz (system Mac OS X) lub OK (system Windows).

Uwaga: dla tych utworów nie zostaną zachowane informacje o liczbie odtworzeń i ocenach.

Zwalnianie miejsca na iPodzie

Aby zwolnić miejsce na iPodzie i umożliwić programowi iTunes przywrócenie muzyki na iPoda:

  1. Zamknij program iTunes.
  2. Przeciągnij katalog programu iTunes z iPoda do kosza.
    Mac OS X: wybierz kolejno opcje Plik > Opróżnij Kosz.
    System Windows: zostanie wyświetlone okno z prośbą o potwierdzenie usunięcia. Kliknij przycisk Tak.

Przywracanie funkcji automatycznych uaktualnień na iPodzie

Aby wprowadzić do iPoda wszystkie utwory z programu iTunes, które znajdują się na nowym komputerze:

  1. Otwórz program iTunes.
  2. Wybierz iPoda w lewej części okna programu iTunes i kliknij kartę Muzyka w ustawieniach iPoda.
  3. Kliknij opcję Synchronizuj muzykę i opcję Wszystkie utwory i listy utworów. Zostanie wyświetlony komunikat:
    „Czy na pewno włączyć automatyczne uaktualnienia? Wszystkie utwory i listy utworów znajdujące się na iPodzie (nazwa iPoda) zostaną zastąpione utworami i listami z biblioteki programu iTunes”.

    Opcjonalnie: jeśli nie chcesz używać iPoda jako dysku, na karcie Podsumowanie usuń zaznaczenie pola wyboru Włącz tryb pracy dysku. Pozostawienie tej opcji włączonej oznacza konieczność ręcznego rozłączania iPoda z programem iTunes przed fizycznym odłączeniem kabla.

  4. Kliknij przycisk Zastosuj.

Rozpocznie się uaktualnianie iPoda. Cała muzyka znajduje się teraz na nowym komputerze, a po zakończeniu uaktualniania będzie również dostępna na iPodzie.

Informacje dodatkowe

Zamiast przenosić muzykę za pomocą iPoda, można też skorzystać z dostępnej w programie iTunes 8 i nowszych funkcji tworzenia kopii zapasowych. Za jej pomocą można zarchiwizować całą bibliotekę (w tym oceny i liczby odtworzeń) na płycie CD lub DVD i przenieść na inny komputer. W programie iTunes 9 bibliotekę programu iTunes można też przenieść za pomocą funkcji współdzielenie domowe. Umożliwia ona przenoszenie i strumieniowe przesyłanie muzyki, wideo i innych materiałów na maksymalnie pięć innych komputerów w sieci lokalnej bez potrzeby nagrywania płyt.

Ważne: Informacje na temat produktów firm innych niż Apple są podawania jedynie do celów dokumentacyjnych i produktów tych nie można uznawać za rekomendowane przez firmę Apple. Dodatkowe informacje można uzyskać, kontaktując się z dystrybutorem.

Ostatnia modyfikacja: 2013-07-22
Był pomocny?
Tak
Nie
  • Ostatnia modyfikacja: 2013-07-22
  • Artykuł: HT1329
  • Wyświetleń:

    null

Dodatkowe informacje dotyczące wsparcia dla produktu