Langues
Download icon

Utilitaire Admin AirPort pour Graphite ou Snow 4.2.5

Le logiciel de l’Utilitaire Admin AirPort pour les bornes Graphite ou Snow pour Mac OS X 10.4 ou ultérieur prend en charge les bornes d’accès AirPort Apple d’origine, Graphite et Snow (deux ports Ethernet). Cette mise à jour permet une compatibilité avec Mac OS X 10.5 ou ultérieur.

Il est conseillé d’utiliser la dernière version de l’Utilitaire AirPort (5.3.1 ou ultérieure) pour Time Capsule et pour les bornes d’accès AirPort Extreme ou AirPort Express.

Configuration système requise :
• Mac OS X 10.4 ou ultérieur. 
• L’accès à un réseau sans fil requiert un ordinateur Macintosh équipé d’une carte AirPort ou AirPort Extreme.
• La prise en charge de la norme WPA2 requiert un ordinateur Macintosh équipé d’une carte AirPort Extreme. 

Taille du fichier : 6 Mo

Configuration système requise Langues prises en charge