Languages
Download icon

Bluetooth Software 1.5 for Mac OS X: Information and Download

This document contains the Bluetooth Updater 1.5 information and a link to the Bluetooth Updater 1.5 software.

When you have a Bluetooth enabled Macintosh you can use Bluetooth technology to communicate wirelessly with devices such as mobile phones, printers, keyboards, PDAs and more.

What's new in Bluetooth 1.5?

Bluetooth 1.5 for Mac OS X provides support for Bluetooth enabled headsets which may be used with iChat AV 2.1 public beta or later. In addition, the Bluetooth 1.5 update adds the ability to print to supported Bluetooth enabled printers.

Requirements

Bluetooth 1.5 works on all Macintosh computers running Mac OS X version 10.3.2 or later. Printers must support the Bluetooth Hard Cable Replacement Profile (HCRP) and have a Mac OS X Bluetooth enabled printer driver. Headset support requires a Bluetooth enabled headset and either an internal Apple Bluetooth module or a D-Link DBT-120 rev. B or later. In order to configure and use a Bluetooth headset, the Bluetooth module must have the latest Bluetooth firmware from the Bluetooth Firmware Updater application version 1.0.2 or later (http://www.apple.com/support/bluetooth/). Speech recognition is not supported using a Bluetooth headset.

For more information

For information about using Bluetooth 1.5 or about making your Macintosh Bluetooth enabled, visit the Apple website at http://www.apple.com/search/?q=bluetooth.

For help with downloading, see Software downloads: Formats and common error messages.

All software available from this document is governed by the terms of the software license agreement included with Mac OS X. By using or downloading this software you accept the terms of the software license agreement.

Keywords: kbtooth kmosX3 kbdload

Print this page

File Size: 8 MB

System Requirements Supported Languages