À propos de la mise à jour Apple Remote Desktop 3.5.1 Admin

Ce article est consacré à la mise à jour Apple Remote Desktop 3.5.1 Admin.

Configuration requise

Configuration requise pour la mise à jour Apple Remote Desktop 3.5.1 Admin :

  • OS X Lion, Lion Server, Mac OS X 10.6 ou Mac OS X Server 10.6
  • Apple Remote Desktop Admin 3.0 ou version ultérieure
  • Une connexion réseau Ethernet (recommandée), AirPort (Wi-Fi) ou IP sur FireWire

OS X Lion et Lion Server nécessitent Apple Remote Desktop 3.5 ou version ultérieure
 

Compatibilité avec les versions antérieures d’Apple Remote Desktop

Apple Remote Desktop Admin 3.5.1 est compatible avec les versions 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5 et 3.5.1 du logiciel client.

Améliorations

  • Résout un problème qui empêchait les tâches signalées de se terminer.

Pour plus d’informations sur la mise à jour client Apple Remote Desktop 3.5.1, consultez l’article À propos d’Apple Remote Desktop 3.5.

Dernière modification:
Avez-vous trouvé cet article utile ?

Informations supplémentaires relatives à l’assistance produit

France (Français)