iTunes 10.5 for Windows: Installing VoiceOver onto your iPod nano or iPod shuffle requires QuickTime

You may receive the following alert when attempting to install VoiceOver onto your iPod nano or iPod shuffle:

"The VoiceOver Kit requires QuickTime. You must download and install QuickTime before the VoiceOver Kit can be installed."

With iTunes 10.5 or later, QuickTime is no longer included when iTunes is being installed. However, enabling VoiceOver onto your iPod nano or iPod shuffle from iTunes requires QuickTime to already be installed. To install QuickTime: 

  1. Quit iTunes.
  2. Download QuickTime for free here.
  3. Click the Download Now button and choose where to save the file when prompted.
  4. Open the downloaded file and follow the onscreen instructions to finish the installation.
  5. Attempt to install VoiceOver again.

 

This document will be updated as more information becomes available.

Last Modified:
Helpful?

Additional Product Support Information

Start a Discussion

in Apple Support Communities
See all questions on this article See all questions I have asked
United States (English)