OS X Mavericks: Apple FIPS Cryptographic Modules v4.0

The OS X Mavericks Cryptographic Modules, Apple OS X CoreCrypto Module v4.0 and Apple OS X CoreCrypto Kernel Module v4.0, require no setup or configuration to be in “FIPS Mode” for FIPS 140-2 compliance on devices running OS X Mavericks v10.9. 

For complete instructions about proper use of the modules, refer to the Crypto Officer Role Guide for FIPS 140-2 Compliance OS X Mavericks v10.9.

Last Modified:
Helpful?

Additional Product Support Information

Start a Discussion

in Apple Support Communities
See all questions on this article See all questions I have asked
United States (English)