Logic Pro/Express, MainStage: Compatible versions for OS X Lion

The versions of Logic Pro, Logic Express, and MainStage listed below are compatible with OS X v10.7 Lion.

Logic Pro/Express

  • Logic Pro/Express 9.1.4 or later.

MainStage

  • MainStage 2.1.3 or later. 
Last Modified:
Helpful?

Additional Product Support Information

Start a Discussion

in Apple Support Communities
See all questions on this article See all questions I have asked
United States (English)