Mac Basics: Preview app views and edits images and PDFs

Preview makes it easy to view and edit Portable Document Files (PDFs) and popular image files including JPEG, TIFF, and PNG.

Preview app icon 

Preview opens a variety of graphics documents as well as PDF. Using Preview, you can view, edit, annotate and combine files and share them when you're done.

View images and PDFs

You can open an image using Preview by double-clicking the image, or by dragging and dropping the image on the Preview icon in the Finder or Dock. Preview opens a variety of image types, including the following:

  • TIFF
  • PNG
  • JPEG
  • GIF
  • BMP
  • PDF

Once an image is opened, you can zoom in and out of the image by using the scroll feature of your mouse, or by pinching two fingers together or apart on your trackpad. You can also change the magnification of an image by using the Scale Up Scale up (+) button or Scale Down Scale up (-) button buttons in the toolbar at the top of the Preview window.

top of Preview window showing toolbar

Edit images

To edit an image, select the Edit button  from the toolbar at the top of the Preview window. This opens the editing toolbar. Choose one of the tools from the editing toolbar to change or annotate an image.

Selection tool

You can use the selection tool selection tool icon to grab a portion of an image that you want to copy from a document. Click the selection tool button, or click and hold the button to see a menu of selection options.

  • For Rectangular selection and Elliptical selection, drag your pointer across the image to select part of it. Hold the Shift key while dragging to constrain your selection to a square or circle. 
  • The Lasso tool allows you to outline a selection by dragging your pointer in a free form around the image. 
  • The Smart Lasso tool lets you create a free form selection that "snaps" to elements of the image that appear to be a similar color.

Once you've selected an area, you can cut or copy it to the clipboard from the Edit menu. You can then paste your selection into another document. You can also use this tool to crop an image to just the selected area by choosing Crop from the Tools menu.

 

Instant alpha

For some image types, such as PNG, you can use the Instant Alpha tool instant alpha tool icon to select and remove a background or other object from an image. Select the Instant Alpha tool, then click the area you want to remove. As you click, drag your pointer to select more or less of the image to remove. The area you select highlights in red to let you know what is selected. Press the Delete key to make this part of the image transparent. 

instant alpha tool in action

Shape tools

Use the Rectangle rectangle icon, Ellipse ellipse icon or Line  tools to add shapes to your image.

using the shape tools

Once you select the tool you want to use, additional options appear on the right side of the toolbar that allow you to alter the shape's color, fill, or outline. Click and drag across your document to add the shape. Press the Shift key as you drag to constrain the shape to a square, circle, or straight line.

Text tool

Use the Text tool add text tool showing text within a box to add text to your image. Select the text tool, then click your document where you want to place a text box. You can then type text in the text box. 

using the text tool

Use the tools that appear to the right of the text tool to change the typeface, size, alignment or color of the text in the text box. Click and hold the Text tool button to see additional options such as speech bubbles and thought bubbles.

Adjust color

Click Adjust Color button adjust color icon that looks like a prism to open the Adjust Color window. From here you can control image levels, tint, exposure, contrast and more..

adjust color window with controls

For instant white point adjustments, click the eyedropper tool eyedropper tool icon and then click a neutral grey or white area of your image. Click the Auto Levels button to quickly improve image exposure and contrast.

Adjust size

You can quickly scale an image by clicking the Adjust Size button in the toolbar, or from the Tools menu. 

scale your image using width and height adjustments

Use the Width and Height fields to change an image's dimensions. Clicking the padlock icon next to these fields tells Preview whether to scale your image proportionally. Choose an option from the pop-up menu to the right of the padlock to select a different measurement scale.

Edit PDF files

Preview opens PDF (Portable Document Format) files so that you can view, edit and share them. To open a PDF file in Preview, double-click its icon. You can also open files directly from the File menu in Preview, or by dragging a PDF file onto the Preview icon in the Dock or Finder.

You can annotate PDF files using Preview to highlight areas that need changes, or that you may want to refer back to later. You can also use Preview to fill out PDF forms and sign PDF documents. You can even reorder the pages in a PDF document or add pages from another document.

To Edit a PDF file, click the Edit button in the toolbar of the Preview window. This opens the editing toolbar. The tools for editing PDFs are different than the ones that appear when editing an image.

text selection icon showing the letter a and a text cursor text selection tool Use this tool to select text in a PDF document. You can then copy the selected text to place it on the clipboard so it's ready to paste into another document.
selection tool icon selection tool Use this tool to select an image or other non-text part of your document, including any shapes or other annotations you have added to the PDF.
rectangle icon shape tools Use these tools to insert a box, oval or line in your document. You can change the color, thickness, or fill of these shapes by using the tools that appear on the right side of the toolbar when you've selected them.
add text tool showing text within a box add text Select this tool, then drag your pointer across your document to create a text box you can type into. Choose Tools > Show Fonts to open the Fonts window for more options.
the annotations icon looks like a notepad notes Use this tool to create annotations you can embed within the PDF. Select the tool, then click or drag on the document where you'd like the note to appear. Notes are minimized until you click on them. You can also choose View > Show Highlights and Notes to see all of the notes appear in a separate pane of the Preview window.
signature icon showing Sig on a line signature  Use this tool to insert your signature into a PDF document. See the "signing documents" section of this article for more information.

Fill in forms

If you receive a form in PDF format, you can easily fill in form blanks by clicking or double-clicking each form field. This also works with most checkboxes in PDF forms.

scale your image using width and height adjustments

If you are unable to fill in a form by clicking it, you can also use the Add Text tool to place an editable text box onto a form.

Sign documents

Preview allows you to add a digital image of your signature to PDF documents. First, you'll need to create a signature using the built-in camera of your Mac.

  1. Click the Edit button in the Preview window so that the editing toolbar is displayed.
  2. Click the Signature button in the editing toolbar. 
  3. Choose the option to create a signature.
  4. Sign your name to a piece of paper, then hold that paper up to the camera on your Mac.
  5. Move the paper so that the signature is drawn along the line appears on screen.
  6. Click Accept to save the signature.

Once you've created a signature, you can sign your PDF files.

  1. Click the Edit button in the Preview window so that the editing toolbar is displayed.
  2. Click the Signature button in the editing toolbar. If you have added more than one signature, click the Signature button again and choose the image of the signature you want to use.
  3. Drag your pointer across the document where you want the signature to appear.

To reposition your signature, click it to select it. Then, move the signature where it should appear on the page, or drag the handles around the signature to make it smaller or larger.

scale your image using width and height adjustments

Additional tools

Additional PDF-related tools are available from the Tools menu when you open a PDF in Preview. For more information about each tool, hover over the tool to see its name. Or, search for the description of the feature you want to use from the Help menu in Preview.

Share files

When you're done editing a file, you can save it as a new file. Choose Export from the File menu to save the file in a new format. Select the format you want to use from the Format pop-up menu that appears in the save sheet.

scale your image using width and height adjustments

You can also share files directly from Preview by using the Share button share icon in the toolbar of the Preview window. This makes it easy to quickly email or chat a file, or add images to iPhoto. You can also share files using any social network accounts you've set up in Internet Accounts

Learn more

To learn more about Preview, choose Preview Help from the Help menu in Preview.

Last Modified:
Helpful?
68% of people found this helpful.

Additional Product Support Information

Start a Discussion

in Apple Support Communities
See all questions on this article See all questions I have asked
United States (English)